Chapter 2. Requirements

RationalPlan Project Server module needs to be deployed into a Web server. Basically it works on any Web server which implements Java Servlet Container specifications but for the best results we recommend Apache Tomcat.

Since it is an application developed in Java RationalPlan Project Server needs to have Java 1.6 or later installed on users computers.

Java and Apache Tomcat are widely used, extremely powerful, free products and they are available on the Internet.

RationalPlan Project Server can be run from any browser including the four major products: Firefox, Internet Explorer, Opera and Chrome. However to obtain the best performance results and visual quality it is recommended to use Firefox browser.